9 月27 日後Google 將不允許Android 2.3.7 或更舊的設備登錄


安卓連接

羅伯特·加爾布雷思/法新社通過蓋蒂圖片社

你手上还拿着上古时代的 Android 手机,捨不得换吗?现在可能是终于该买新手机的时候了。据 91手機 的發現,Google 自9 月27 起,將禁止Android 2.3.7(Gingerbread)或更早的機種登錄旗下的app 服務。雖然說這對透過網頁登錄並無影響,但是想用內建的app 來收信,或是查看地圖什麼的話,就要Android 3.0(Honeycomb)或Android 4.0(Ice Cream Sandwich)以上的機種才行了。 Google 在寄給用戶的信中,表示保護用戶隱私是做出此決定的主因,但並沒有進一步說明Android 2.3.7 之前的版本是何處有洩漏隱私之虞。

當然,會受到影響的人應該極少極少數了。 Gingerbread 於2010 年底發布,至今已有超過十年的時間,就算真的還有當時購入的手機還能使用,要跑動現代的服務應該也是相當困難的了。話雖如此,Google 明確表示將終止支持舊款Android 系統的基本功能,還是相當少見的事—— 或許可以視為Google 設定以10 年做為Android 支持的上限,超過就不保證功能的完整性了吧?

Leave a comment

Your email address will not be published. Required fields are marked *